Arduboy 実験41

Arduino IDE のバージョン。
1.6.9は大丈夫だけれど、1.6.10以降になるとコンパイルエラーになる場合があります。


原因はディレクトリ構成です。
inoファイルの下層にサブディレクトリを作り、そこにソースコードを置くと
エラーになってしまいます。

// main.ino
#include "sub/test.h"

これぐらい許してよと思うけど、どうにもならないのかなあ・・・。